Sliplane - Creating Services from DockerHub is down – Incident details

Creating Services from DockerHub is down

Resolved
Partial outage
Started 11 months agoLasted about 6 hours

Affected

Dashboard

Partial outage from 1:12 PM to 6:52 PM

Server

Partial outage from 1:12 PM to 6:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The DockerHub search API is down (https://www.dockerstatus.com/)