Sliplane - Deploys from GitHub failing – Incident details

Deploys from GitHub failing

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

Production Server Remote Builders

Partial outage from 8:40 AM to 11:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    After a successful build, pushing the image to our registry failed and the deploy did not go through. Garbage collection of the registry was not working, which caused the disk to fill up quickly until the registry was not able to process any more uploads.