Sliplane - Github API down – Incident details

Github API down

Resolved
Degraded performance
Started 20 days agoLasted 9 minutes

Affected

Dashboard

Degraded performance from 8:00 PM to 8:10 PM

Public API

Degraded performance from 8:00 PM to 8:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Github API is completely down. Deploys from Github are currently not possible. Existing services and deploys from DockerHub are not affected.